Current Beta: Pious Paladin {
}

Pious Paladin remains under Beta and may break or have incomplete features.

System Requirements

  • Platform: OS independent (untested on hand held devices)
  • Python: 2.6.5 - 2.7.1:
  • PyQt: 4.8.1-1 - 4.9.5-1:
  • Pious Paladin Source: pious-paladin.zip

Traipse Ornery Orc is not compatible with Python 2.7. If you want to continue to use Ornery Orc download Python 2.6.5.

 

Installing Python, PyQt

The installation process is fairly straight forward.

  • Download the Python install file for the correct architecture of your operating system, 32bit or 64bit.
  • Download the PyQt install file for the correct architcture of your operating system, 32bit or 64bit.
  • Install Python. If you have a previous version the installer will cleanly update or remove it for you.
  • Restart your PC.
  • Install PyQt

And you are done. You can now install Traipse.

 

Installing Traipse Pious Paladin

  • Ensure you have installed the system requirements and you have downloaded the latest Pious Paladin Source ZIP package.
  • Extract the source code from the ZIP package.

Traipse Pious Paladin places the core of the source inside a folder called CoreEngine. This design aspect is for users who want to tinker with the code. That user can replace the CoreEngine folder, and all of its contents, from a back-up copy if they break their code too far.

To run Traipse use the Traipse.py file.

Windows Users: A small Command console will appear while running Pious Paladin. This is for debugging purposes and should be minimized, not closed